BIND Vulnerability

Dear Valued Customers,

If you have a Linux VPS, please read this message carefully:

A new BIND vulnerability that affects Virtual Private Servers has been discovered and it is recommended for you to make sure your server security is up to date. Please refer to our below Knowledge Base article to take the appropriate action for your server:

http://myhosting.com/kb/index.php?action=showEntry&data=6277

If you require further assistance or have any questions, please do not hesitate to contact our Technical Support Team: http://myhosting.com/help/

Yours sincerely,

-Your Customer Relations Team